SMS Invitations to AT&T and T-Mobile phones are not delivering.
Incident Report for Streem
Resolved
This issue is resolved and SMS invitations are working as expected for everyone. Apologies for the mistaken notification prior to this and thank you for your patience.
Posted Sep 28, 2022 - 20:20 UTC
Update
We are continuing to investigate this issue.
Posted Sep 28, 2022 - 20:18 UTC
Investigating
Our SMS provider, Twilio, is experiencing an outage preventing SMS text messages from sending and delivering as expected. Please use the 'link' option to invite customers who don't receive the SMS during this issue, which you can find at the help guide here: https://support.streem.com/hc/en-us/articles/4402257944084-SMS-invite-workaround-send-Streem-call-invitations-via-Link-Code-method
Posted Sep 28, 2022 - 18:47 UTC
This incident affected: SMS Invitations and Twilio SMS Toll-Free, North America.