Anonymous Share URLs Not Loading
Incident Report for Streem
Resolved
This issue has been resolved.
Posted Oct 25, 2023 - 23:26 UTC
Monitoring
A fix for this issue has been implemented. We will continue to monitor the status to ensure share links are working as intended.
Posted Oct 25, 2023 - 22:17 UTC
Identified
We are seeing an endless spinner while loading Share URLs for Rooms when not logged in. If you are logged in, the Share URLs work correctly, but if viewing the details anonymously (i.e. not logged in), the page is not loading. The team has identified the issue, and are working on deploying a fix.
Posted Oct 25, 2023 - 20:38 UTC
This incident affected: Post Call Processing.