Elevated SMS Invitation Error Rates
Incident Report for Streem
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 06:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2022 - 23:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2022 - 20:47 UTC
Investigating
We are seeing elevated levels of SMS error rates, and are currently investigating with our downstream provider.
Posted Nov 08, 2022 - 19:47 UTC
This incident affected: SMS Invitations.