Streem performance issues on iOS 17
Incident Report for Streem
Resolved
This incident has been resolved.
Posted Sep 25, 2023 - 09:00 UTC
Monitoring
A fix for the iOS 17 Video issue has been implemented. We'll continue to monitor results for the next 24 hours to ensure calls remain successful.
Posted Sep 20, 2023 - 23:24 UTC
Identified
Our team has identified a solution for the ongoing iOS 17 performance and are working to implement the fix now. We will provide another update as we gather more information.
Posted Sep 20, 2023 - 00:11 UTC
Investigating
We are actively investigating a performance issue with Streem Calls on iPhones using the new iOS 17, which was released today. We will provide ongoing updates as we learn more and work to resolve the issue.
Posted Sep 18, 2023 - 23:02 UTC
This incident affected: Live Remote Calls.