SMS Invitations Not Working for Customers with AT&T
Incident Report for Streem
Resolved
SMS invitations are again being delivered as expected, so this issue is resolved. Thank you for your patience.
Posted Aug 24, 2022 - 16:57 UTC
Investigating
Our partner service has identified an issue preventing SMS invitation messages from successfully delivering to customers using AT&T. For now, use the link and code option to invite customers using AT&T. Thanks for your patience.
Posted Aug 24, 2022 - 15:51 UTC
This incident affected: Twilio SMS.