Some Call Details Pages Not Loading
Incident Report for Streem
Resolved
This incident has been resolved and Streem is operating as expected.
Posted Feb 08, 2024 - 22:16 UTC
Monitoring
We have implemented a fix and are monitoring the situation for stability. Streem should be operating as expected from here. Thank you for your patience as we resolved this issue.
Posted Feb 08, 2024 - 19:57 UTC
Identified
Our team has identified the cause of the issue and are working on implementing the fix. Thank you for your patience as we work through resolution.
Posted Feb 08, 2024 - 19:04 UTC
Update
We are continuing to investigate an issue where some Call Details pages are not loading, specifically when Streemshots that used Object Character Recognition (OCR) are included in the call. We will provide another update as we learn more.
Posted Feb 08, 2024 - 17:20 UTC
Investigating
We are currently investigating an issue where Call Details pages are not loading for experts after completing a call. We will provide an update as we learn more.
Posted Feb 08, 2024 - 16:03 UTC
This incident affected: Post Call Processing.