Some calls not properly connecting to Customers on iOS 16
Incident Report for Streem
Resolved
This incident has been resolved.
Posted Oct 14, 2022 - 14:22 UTC
Monitoring
A fix for the iOS 16 video issue has been implemented and we are monitoring to ensure calls are successful. We appreciate your patience, please let support know if you encounter this issue. Thank you.
Posted Oct 13, 2022 - 22:25 UTC
Identified
A fix for the ongoing iOS 16 video issue has been identified, and our team is working to implement the required changes as soon as possible. We will provide an update upon implementation.

As a reminder, until the issue is fixed customers encountering this issue can simply refresh their mobile browser to re-initiate the video. They may need to do this twice, and they will be asked for microphone and camera permissions again.

Thank you for your patience.
Posted Oct 07, 2022 - 20:47 UTC
Update
A new workaround is known for this issue: Customers encountering this issue can simply refresh their mobile browser to re-initiate the video. They may need to do this twice, and they will be asked for microphone and camera permissions again.

We are continuing to work on a fix for the issue long-term. Thank you for your patience.
Posted Oct 06, 2022 - 18:35 UTC
Investigating
We're currently aware of and investigating an issue where some calls from Experts on Google Chrome initially connect, but then video cuts out when the customer is on iOS 16.0. We will provide an update as soon as able. Experts may be able to connect by using a different browser.
Posted Sep 23, 2022 - 22:04 UTC
This incident affected: Live Remote Calls.